Prerequisites

This topic describes how to install and configure the software necessary to use Pivotal Greenplum for Kubernetes. The specific requirements differ depending on the Kubernetes environment you want to use. Greenplum for Kubernetes is compatible with the following Kubernetes cluster environments: